Closed Bug 1205246 Opened 4 years ago Closed 4 years ago

pull down menu disappears when mouse passes over it

Categories

(Firefox :: General, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1205244
Tracking Status
firefox43 --- affected

People

(Reporter: alice0775, Unassigned)

References

()

Details

(Whiteboard: [parity-IE] [parity-Chrome][parity-Edge])

Attachments

(1 file)

This problem occurs only in Firefox.

Steps to reproduce
1. open http://store.steampowered.com/
2. Mouse over "Games" "Software" ... Then pull down menu will be opened
3. Try to choose a menuitem of the pull down menu

Actual results:
The pull down menu disappears unexpectedly

Expected results:
The pull down menu should stay to keep open
Attached file zipped reduced html
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1205244
You need to log in before you can comment on or make changes to this bug.