download directory keeps reverting to c:/program..../mozilla.org/mozilla on EVERY FILE SAVED

VERIFIED DUPLICATE of bug 115148

Status

Core Graveyard
File Handling
VERIFIED DUPLICATE of bug 115148
17 years ago
2 years ago

People

(Reporter: Jim Graham, Assigned: Bill Law)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.7) Gecko/20011221
BuildID:    0.9.7

I've noticed on at least two of the four computers I use Mozilla
on (both run NT...I don't have access to the other two right now
to check them---they run win2k, btw), that in Mozilla 0.9.7.1,
with or without the patches for the new tab behavior (default
instead of blank), the download directory keeps switching back
to c:/Program Files/mozilla.org/Mozilla with every download.

In other words, if I save any file, image, whatever, to d:/jdg/tmp,
I'd expect the next file saved to end up there, too, unless I do
something to change that.  But...it doesn't.  One second later, save
another file/image, and it's right back to c:/.../Mozilla.

In attempting to find this, I've done the following:
   1) completely removed (directory and all) Mozilla 0.9.7.1 and
      re-installed ... tested before and after patch, still bad.
   2) completely removed (directory and all) user prefs/setup
      (c:/winnt/profiles/user/application data/mozilla) ... still
      hosed.



Reproducible: Always
Steps to Reproduce:
1. save a file/image into something other than
c:/program files/mozilla.org/mozilla (e.g., d:/jdg/tmp)
2. save another file/image (say, one second later)
3.

Actual Results:  second save starts right back with c:/program
files/mozilla.org/mozilla

Expected Results:  should have started at previous path (e.g., d:/jdg/tmp)
(Reporter)

Comment 1

17 years ago
Correction on version...0.9.7.  Don't know where I got the last .1 from.....
Fixed as of yesterday (which is likely why it did not show up in your search).



*** This bug has been marked as a duplicate of 115148 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.