Broken structure of drop page containing the list of forums structure

RESOLVED DUPLICATE of bug 910022

Status

()

RESOLVED DUPLICATE of bug 910022
3 years ago
2 years ago

People

(Reporter: vlad.sakh, Unassigned)

Tracking

42 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
In many forums containing "forum jump" or "jump to" or "quick jump" service or any similar when the drop page with forum structure list appears this list is broken: no indentions dividing the hierarchic sections.
(Reporter)

Comment 1

3 years ago
Examples:
http://forums.mozillazine.org/
http://semiaccurate.com/forums/
and many others.

Steps to reproduce:
1. Run any post of forums above.
2. Go to the page bottom.
3. Click on "forum jump" or "jump to" arrow. The forum structure page must appear.

Normal view (e.g. in Fx41.0bX):
http://storage6.static.itmages.ru/i/15/0917/h_1442505614_7871619_39bd7ef531.jpg
http://storage1.static.itmages.ru/i/15/0917/h_1442505707_7473572_1c1585685e.jpg

In Fx42.0a2:
http://storage5.static.itmages.ru/i/15/0917/h_1442505782_7132256_1053d8a110.jpg
http://storage6.static.itmages.ru/i/15/0917/h_1442505824_3292772_00c88bef47.jpg
(Reporter)

Comment 2

3 years ago
Running the browser in "safe mode" (without extensions) changes nothing.

Comment 3

3 years ago
It's because <select> cannot be styled with e10s enabled.
If you disable e10s in Aurora or Nightly, you'll see the normal rendering.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 910022
You need to log in before you can comment on or make changes to this bug.