Closed Bug 120598 Opened 18 years ago Closed 18 years ago

Unable to select a profile when more than default size can fit

Categories

(Core :: XUL, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 120410
mozilla1.0

People

(Reporter: marina, Assigned: hewitt)

Details

(Keywords: regression)

*** observed with 2002-01-17 build ***
When profile manager has more than 7 profiles(that the text field can fit by
default) it is not possible to go to the next entry, the scroll bar seems to
works but it flickers and i am not able to select the profile that doesn't fit
by default into the Profile manager text field.I am forced to start with the
last profile used
Summary: Unable to select a profile when more than 7 → Unable to select a profile when more than default size can fit
sounds like an outliner problem...
Assignee: ben → hewitt
Component: Profile Manager FrontEnd → XP Toolkit/Widgets: Trees
QA Contact: ktrina → jrgm
still exists in 2002-01-29-06-trunk win2k

Note that it is actually possible to select that last profile (when number of 
profiles >= 7) but that it does not highlight the selection (i.e., if you click 
on the profile that apparently can't be selected, you will start with that 
profile; however, for an end user, the distinction is meaningless and it 
appears that you can't select that profile).
OS: MacOS X → All
Hardware: PC → All
Severity: major → normal
Status: NEW → ASSIGNED
Target Milestone: --- → mozilla1.0
going to mark this dupe of bug 120410, same exact problem, not sure if the other
bug I'm going to dupe this against is suppose to be ->xp toolkit/widgets: trees
though..

*** This bug has been marked as a duplicate of 120410 ***
Status: ASSIGNED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
re-opening for block my dupe, this is probably better.. 
Blocks: 120410
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
adding keywords, cc'ing jan for outliner. copying over nsbeta1- per bug 120410.
whatever.

*** This bug has been marked as a duplicate of 120410 ***
No longer blocks: 120410
Status: REOPENED → RESOLVED
Closed: 18 years ago18 years ago
Resolution: --- → DUPLICATE
Component: XP Toolkit/Widgets: Trees → XUL
QA Contact: jrgmorrison → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.