Closed Bug 1206083 Opened 4 years ago Closed 4 years ago

[Windows 10] Back/forward buttons should have 2px border on select

Categories

(Firefox :: Theme, defect)

43 Branch
All
Windows 10
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1173744
Tracking Status
firefox43 --- affected

People

(Reporter: cornel_ionce, Unassigned)

References

(Blocks 1 open bug)

Details

Mozilla/5.0 (Windows NT 10.0; rv:43.0) Gecko/20100101 Firefox/43.0
Build ID: 20150917030229

The back/forward buttons have 1px border on select.
Screenshot: http://i.imgur.com/aOI1EdM.png

Based on the available mockups http://people.mozilla.org/~shorlander/mockups/Windows-10/Windows-10.html they should have a 2px border when selected.
Blocks: theme-win10
No longer blocks: 1173743
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1173744
You need to log in before you can comment on or make changes to this bug.