Forward button has no border when hovered on Windows 10

RESOLVED DUPLICATE of bug 1173744

Status

()

RESOLVED DUPLICATE of bug 1173744
3 years ago
3 years ago

People

(Reporter: cornel_ionce, Unassigned)

Tracking

(Blocks: 1 bug)

43 Branch
All
Windows 10
Points:
---

Firefox Tracking Flags

(firefox43 affected)

Details

Mozilla/5.0 (Windows NT 10.0; rv:43.0) Gecko/20100101 Firefox/43.0
Build ID: 20150917030229

STR:
1. Open Firefox.
2. Navigate to any website.
3. Press the back button.
4. Hover over the forward button.

Expected Result:
The forward button has a 1px border when hovered.

Actual Result:
The button border is missing.

Updated

3 years ago
Blocks: 1158143
No longer blocks: 1173743

Comment 1

3 years ago
(In reply to Cornel Ionce [QA] from comment #0)
> Mozilla/5.0 (Windows NT 10.0; rv:43.0) Gecko/20100101 Firefox/43.0
> Build ID: 20150917030229
> 
> STR:
> 1. Open Firefox.
> 2. Navigate to any website.
> 3. Press the back button.
> 4. Hover over the forward button.
> 
> Expected Result:
> The forward button has a 1px border when hovered.
> 
> Actual Result:
> The button border is missing.

Can you show a screenshot, and explain where the expected result comes from? I'm seeing the same thing on Nightly as on beta, and it looks OK to me (the border color and background color are a bit similar) and it looks fine to me... but maybe I'm not seeing the same thing as you?
Flags: needinfo?(cornel.ionce)
I'm pretty sure that this bug is just noting that the border of the forward button is now so similar to the hovered background color that it appears that there isn't a border.

Comment 3

3 years ago
(In reply to Jared Wein [:jaws] (please needinfo? me) from comment #2)
> I'm pretty sure that this bug is just noting that the border of the forward
> button is now so similar to the hovered background color that it appears
> that there isn't a border.

Right, that's what I'm seeing too... but that looks OK to me. We can ask Stephen if that's what he intended...
Flags: needinfo?(shorlander)
Indeed, the border is displayed, but it's barely visible. I assumed that it should be more visible, as in the case of the "Back" button, where it can be properly seen.
Flags: needinfo?(cornel.ionce)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(shorlander)
Resolution: --- → DUPLICATE
Duplicate of bug: 1173744
You need to log in before you can comment on or make changes to this bug.