Chart covered interval button at statistics page in japanese

VERIFIED FIXED

Status

Marketplace
General
P4
normal
VERIFIED FIXED
2 years ago
2 years ago

People

(Reporter: Takayoshi @hikaru__m, Assigned: spasovski)

Tracking

Avenir
Points:
---

Details

(Whiteboard: [possible_future_need])

Attachments

(2 attachments)

(Reporter)

Description

2 years ago
Created attachment 8663250 [details]
coverd interval button from apps-added-by-payment

App installs of statistics page(at Individual app), 
apps-added-by-payment, apps-available-by-payment, apps-available-by-type, and apps-installed of statistics page(at general) hide interval button.

step to reproduce:
1.Browser setting local ja-JP

2.Visit https://marketplace.firefox.com/statistics or https://marketplace.firefox.com/statistics/app/*****

3.Visit some pages, hide interval button a little


see the attached file

Updated

2 years ago
Assignee: nobody → dspasovski
Priority: -- → P3

Comment 1

2 years ago
Same in french.

Comment 2

2 years ago
Created attachment 8676745 [details]
Capture d’écran 2015-10-21 à 12.03.33.png

Updated

2 years ago
Priority: P3 → P2
Whiteboard: [ktlo]

Updated

2 years ago
Priority: P2 → P4

Comment 3

2 years ago
Legitimate bug, but the priority isn't too high for KTLO.
Whiteboard: [ktlo] → [possible_future_need]

Comment 4

2 years ago
Verified as fixed due to https://bugzilla.mozilla.org/show_bug.cgi?id=1212741 fix.
Closing bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED

Updated

2 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.