False mutliple selections (highlight lingers) in thread pane

VERIFIED DUPLICATE of bug 121336

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 121336
16 years ago
13 years ago

People

(Reporter: laurel, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Using jan17 commercial trunk, win98

Have seen this just over the past few days...

All of a sudden (haven't figured out if there's a specific trigger) single
selections/clicking in thread pane will cause a visual effect of having multiple
selections, the highlighting from previous selections will stay.  Although the
appearance is that multiple messages are selected, only the last message
selected receives applied commands (such as delete, label, etc.).

Vague steps:
1.   Open a folder with lots of messages, select a message in the thread pane.
2.   Click to select another (single selection, not a Shift or Ctrl click for
multiple selections) message in the thread pane.  Repeat many times.

Result:  at some point you'll see multiple messages highlighted, the highlight
of previously selected message(s) will stay although only the last message
selected is really selected for any command purposes.

Expected: only one/single message highlighted.
(Reporter)

Comment 1

16 years ago
Pardon if this is a duplicate -- couldn't find one...
Keywords: nsbeta1
QA Contact: esther → laurel

Comment 2

16 years ago
I keep eyes opened on any machine. So far, not seen.
(Reporter)

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 121336 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

16 years ago
marking verified as duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.