Closed Bug 1206489 Opened 4 years ago Closed 4 years ago

Lightning doesn't show details window on CalDAV calendar

Categories

(Calendar :: Provider: CalDAV, defect)

Lightning 4.0.2
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1195974

People

(Reporter: greenleaf123, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:40.0) Gecko/20100101 Firefox/40.0
Build ID: 2015082600

Steps to reproduce:

When doubleclicking on a calendar item only a "general" window shows without ability to edit the item (like time, place, details).

Also new appointments can't be saved into the calendar, which happens to be CalDAV.

This also occurs on a new profile.


Actual results:

"General" (display) window instead of proper window (as is shown on creating a new appointment or editing local appointments).


Expected results:

A proper window for editing details and changing values should be presented.

New appointments should be storable in CalDAV calendar.
Which version of Thunderbird/Lightning do you use exactly? Is this installed from the website or the Linux repo?

What do you mean with "General" window? Are you referring to the event summary, which is displayed for received invitations instead of the event dialog that enables editing all the details?
Component: Untriaged → Provider: CalDAV
Flags: needinfo?(greenleaf123)
Product: Thunderbird → Calendar
Version: 38 → Lightning 4.0.0.1
Thunderbird: 38.2.0
Lightning: 4.0.2

Base-OS: OpenSuse 13.1 - x86_64 / Kernel 3.11.6-4

Installation is from OpenSuse repositories.

I'll enclose a screenshot of the window I get when opening an appointment. It's somehow as if the whole calendar was treated read only.
Attached image Information-Window
Flags: needinfo?(greenleaf123)
I've just seem to have gotten it fixed: Somehow the caldendar got the property "read-only". No idea how that happened or why I didn't see it before but after unchecking it in the properties dialog all seems well again.

Thus I change the status to "resolved/invalid". Please adjust if that is wrong.
Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
Resolution: --- → INVALID
This is a known issue and fixed with Lightning 4.0.2.1
Resolution: INVALID → DUPLICATE
Version: Lightning 4.0.0.1 → Lightning 4.0.2
Duplicate of bug: 1195974
Many thanks for hinting me on the fix, it was indeed that bug which has had hit me.
You need to log in before you can comment on or make changes to this bug.