Closed Bug 1206498 Opened 5 years ago Closed 4 years ago

Update apperance of buttons (minimize, restore, close icons) in fullscreen mode on Windows

Categories

(Firefox :: General, enhancement)

40 Branch
Unspecified
Windows
enhancement
Not set

Tracking

()

RESOLVED DUPLICATE of bug 965322

People

(Reporter: leon.slo, Unassigned)

References

(Blocks 1 open bug)

Details

User Agent: Mozilla/5.0 (Windows NT 6.3; rv:40.0) Gecko/20100101 Firefox/40.0
Build ID: 20150826023504

Steps to reproduce:

1. Press F11 to enable fullscreen mode.


Actual results:

The current icons (minimize, restore, close) in button area have "Windows 7 appearance" and are minimized, when fullscreen mode is enabled.


Expected results:

Minimize, restore and close buttons in fullscreen mode in Windows 8/8.1 and 10 should:
a) have a new "Windows 10" appearance (suggested look: http://imgur.com/wDgyGRO),
b) be "full-sized" and not minimized (the same size as in normal, non-fullscreen mode).

However the current appearance matches well with older Windows versions, so they could remain that way on Windows 7 and lower.
Component: Untriaged → General
OS: Unspecified → Windows
Severity: normal → enhancement
Summary: Update the button area (minimize, restore and close icon) in fullscreen mode → Update apperance of buttons (minimize, restore, close icons) in fullscreen mode on Windows
Status: UNCONFIRMED → NEW
Ever confirmed: true
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 965322
You need to log in before you can comment on or make changes to this bug.