In the preferences menu there should be a search box to find related settings quickly.

RESOLVED DUPLICATE of bug 782599

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 782599
3 years ago
3 years ago

People

(Reporter: deathping1994, Unassigned)

Tracking

42 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [parity-chrome][parity-opera])

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:42.0) Gecko/20100101 Firefox/42.0
Build ID: 20150918004022

Steps to reproduce:

Can be reproduced always.
open menu -> preferences


Actual results:

no search box to find related settings.


Expected results:

now there should be a search box to find desired settings quickly.
Google Chrome already has something similar.
(Reporter)

Updated

3 years ago
Keywords: feature
Whiteboard: Feature Request

Updated

3 years ago
Severity: normal → enhancement
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Component: Untriaged → Preferences
Keywords: feature
OS: Unspecified → All
Hardware: Unspecified → All
Resolution: --- → DUPLICATE
Whiteboard: Feature Request → [parity-chrome][parity-opera]
Duplicate of bug: 782599
You need to log in before you can comment on or make changes to this bug.