Add Search Engine icons in urlbar autocomplete popup in browser.urlbar.suggest.searches option

RESOLVED DUPLICATE of bug 1180944

Status

()

Firefox
Address Bar
RESOLVED DUPLICATE of bug 1180944
3 years ago
3 years ago

People

(Reporter: Łukasz, Unassigned)

Tracking

43 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8663716 [details]
moz-searchurlbar.png

User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:43.0) Gecko/20100101 Firefox/43.0
Build ID: 20150920030217

Steps to reproduce:

I write search term in urlbar, when browser.urlbar.suggest.searches is true


Actual results:

I see grey bar.


Expected results:

I see grey bar with search engines icons, like in searchbox-autocomplete popup.

Comment 1

3 years ago
I don't think I'd like this personally, but is not up for me to decide.

Updating to what I believe is the right component...
Component: Untriaged → Location Bar
OS: Unspecified → All
Hardware: Unspecified → All
(Reporter)

Comment 2

3 years ago
(In reply to alex_mayorga from comment #1)
> I don't think I'd like this personally, but is not up for me to decide.

This is just to be able to fully replace the search-box. and disable the search-box.

It seems to me that it is necessary for that.
 
The "Option browser.urlbar.suggest.searches" That's what it is.

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1180944
You need to log in before you can comment on or make changes to this bug.