layout wrong around floating image

VERIFIED DUPLICATE of bug 802

Status

()

P3
major
VERIFIED DUPLICATE of bug 802
19 years ago
19 years ago

People

(Reporter: buster, Assigned: buster)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(3 attachments)

(Assignee)

Description

19 years ago
top of page has a floating image.  content below the image never wraps back to
left margin.
(Assignee)

Comment 1

19 years ago
Created attachment 1289 [details]
page on day of bug report

Updated

19 years ago

Comment 2

19 years ago
Created attachment 1292 [details]
reduced test case from Troy

Updated

19 years ago
Assignee: troy → kipp

Comment 3

19 years ago
Created a smaller attachment that shows the problem.

Kipp, basically what's happening is that the LI elements are not flowing around
the floater.

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 4

19 years ago
*** This bug has been marked as a duplicate of 802 ***

Comment 5

19 years ago
Created attachment 1296 [details]
testcase

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 6

19 years ago
Agreed. This bug is a duplicate of 802.
You need to log in before you can comment on or make changes to this bug.