Closed Bug 120753 Opened 18 years ago Closed 18 years ago

Logging off Hotmail does not logoff at all

Categories

(SeaMonkey :: General, defect)

x86
Windows ME
defect
Not set

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: inharry, Assigned: asa)

References

()

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:0.9.7) Gecko/20011221
BuildID:    2001122106

Hi!
(please excuse my english)

When trying to logoff Hotmail (to change to another user) nothing happens.
I have to close all Mozilla open browsers and open Hotmail again.

When trying to logoff the browser stays at:
http://lc2.law13.hotmail.passport.com/cgi-bin/login



Reproducible: Always
Steps to Reproduce:
1. go to www.hotmail.com
2. open an account
3. logoff
4. try to change to another user

Actual Results:  the "change user" does nothing.

Expected Results:  Show a new Hotmail login page.
i don't have hotmail a/c ... but i suspect this is becoz of hotmail instead of
mozilla (just my guess :) )
Works for me identically with the following browsers on Windows ME:
  Mozilla build 2002011103
  Microsoft Internet Explorer build 6.0.2600.0000

Steps I took to attempt to reproduce the bug:

1. sign in at www.hotmail.com, name: d_yerrick, pw: ********
2. sign out
3. it takes me to the "Signing you out of Passport..." screen and then to MSN
4. click the 'Hotmail' link at the top of MSN

Result:  I'm on hotmail.com's front (login) page, as expected.

Reporter:  are you using Password Manager to remember your .NET sign-on info?
Also, look at the top center of MSN after you sign out of Hotmail.  It should
say "Sign In" or "Sign Out" depending on whether you're signed in or not.

However, after a couple tries, I did get a "connection refused" from
lc.yadda.yadda.passport.com and had to refresh.
worksforme with 02/01  build
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → WORKSFORME
wfm in hotmail but not other passport junk
Blocks: MS
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.