Can´t download localisation-pack

VERIFIED DUPLICATE of bug 115176

Status

Mozilla Localizations
de / German
VERIFIED DUPLICATE of bug 115176
17 years ago
17 years ago

People

(Reporter: Hanno Boeck, Assigned: Robert Kaiser)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
I tried to download (not install) the german localisation pack with "save link
as", but it assumed for the filename "hirsch.sth.ac.at" (which is the name of
the server). It should assume the filename "mozilla-0.9.7-lang-de-AT.xpi"
I had to use getright to download the file properly.
Just change the filename back to mozilla-0.9.7-lang.xpi

*** This bug has been marked as a duplicate of 115176 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
v dupe
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.