Move shared add-ons manager test function somewhere shared

RESOLVED DUPLICATE of bug 1294811

Status

()

RESOLVED DUPLICATE of bug 1294811
3 years ago
2 years ago

People

(Reporter: mossop, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(firefox44 affected)

Details

(URL)

(Reporter)

Description

3 years ago
Other places in the tree are importing the head_addons.js xpcshell file which can cause problems. If they need functionality from there we should move it somewhere shared.

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1294811
You need to log in before you can comment on or make changes to this bug.