ctrl+q closes firefox without prompting though setting is set to prompt

RESOLVED DUPLICATE of bug 502908

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 502908
3 years ago
a year ago

People

(Reporter: illumilor.e, Unassigned)

Tracking

40 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:40.0) Gecko/20100101 Firefox/40.0
Build ID: 2015082600

Steps to reproduce:

When hitting ctrl q firefox will close without prompting even though the setting is set to prompt

Updated

3 years ago
Summary: firefox unexpectedly closes → ctrl+q closes firefox without prompting though setting is set to prompt
Confirmed, fails to confirm closing of multi tabbed window 
20151117030242 - Mozilla/5.0 (X11; Linux i686; rv:45.0) Gecko/20100101 Firefox/45.0
Status: UNCONFIRMED → NEW
Component: Untriaged → Extension Compatibility
Ever confirmed: true

Comment 2

3 years ago
Reporter, Please don't submit same bug repeatedly.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Component: Extension Compatibility → Tabbed Browser
Resolution: --- → DUPLICATE
Duplicate of bug: 502908
You need to log in before you can comment on or make changes to this bug.