Multiple INPUT TYPE="FILE" controls disables SUBMIT button

VERIFIED DUPLICATE of bug 116210

Status

()

--
major
VERIFIED DUPLICATE of bug 116210
17 years ago
17 years ago

People

(Reporter: jonhaynes, Assigned: alexsavulov)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Mozilla 5.0/0.9.7 on Linux

When (1)multiple INPUT TYPE="FILE" controls are placed in an HTML form, AND
(2)are left empty by the client, it stops the SUBMIT button from working.

Comment 1

17 years ago
use a nightly or wait for 0.9.8

*** This bug has been marked as a duplicate of 116210 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Updated

17 years ago

Comment 2

17 years ago
verifying
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.