Cursor doesn't change when scrolling

VERIFIED DUPLICATE of bug 50511

Status

()

Core
Event Handling
--
minor
VERIFIED DUPLICATE of bug 50511
16 years ago
16 years ago

People

(Reporter: Justin Kerk, Assigned: asa)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
To reproduce:
1. Go to basically any web page (this bug report even).
2. Put your mouse over something that changes the cursor into a hand or an I-beam.
3. Scroll the page down (arrow keys or mousewheel).

The cursor remains the same even if the area it is over after the scroll doesn't
warrant such a cursor. If you move the cursor a tiny bit with your mouse, only
then will it revert back to the normal pointer.

Netscape 4.x has this behavior but IE5 changes the cursor back to the normal
pointer.

Comment 1

16 years ago



*** This bug has been marked as a duplicate of 50511 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
Component: Browser-General → Event Handling
You need to log in before you can comment on or make changes to this bug.