If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Can't use local url (file:) as the source for a panel in the sidebar

VERIFIED DUPLICATE of bug 113994

Status

SeaMonkey
Sidebar
VERIFIED DUPLICATE of bug 113994
16 years ago
13 years ago

People

(Reporter: Brian Vetter, Assigned: Samir Gehani)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I have a sidebar page authored in html. If I try to register it or put it
manually in the panels.rdf file using a file:// url, it will never load. It
works just fine if I server it via a web server.

Instead, it just hangs there for a while and eventually comes back with a lame
error message.

Without this, I can't build my own mini-sidebars for my favorite sites and store
them in my file system. I shouldn't have to save them to a web server.
Reporter:
Do you use file:// or file:/// ?
Which build do you use ?
Do you see errors in the JS Console ?
(Assignee)

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 113994 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

16 years ago
It was milestone .9.7. When I searched for bugs, I only searched in the 
sidepanel component. Sorry for the dupe.

Comment 4

16 years ago
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.