page load freezes until chrome is moused over

RESOLVED WORKSFORME

Status

()

Core
Drag and Drop
--
minor
RESOLVED WORKSFORME
16 years ago
9 years ago

People

(Reporter: Mike Gratton, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When dragging a link from a mail message (in the 3-pane main/news window) to a
browser window, the throbber clears and freezes, and the page does not start
loading until some significant mouse over effect occurs - usually mousing over
chrome, but mousing over some parts of the content that is already displayed in
the browser window also may make the page start loading.

Others in n.p.m.g have described the same symptoms when just clicking on a link.

This is a regression, IIRC; it was happening around 0.9.6+ (maybe 0.9.5+) but
was absent for a while, returning for 0.9.7+.

Linux/2002011621.
(Reporter)

Comment 1

16 years ago
Actually, this I'm also seeing it dragging a link from nav window to another, as
well.

So, to reproduce:

 - open two navigator windows
 - load a page in one
 - drag a link from the just opened page to the other window
 - drop the link, but don't move the mouse after doing so
 - observe that the page does not load on the second window, and the throbber
has disappeared
 - move the mouse over some chrome (a toolbar will do)
 - observe that the page starts to load, and the throbber has come back

Component: Browser-General → XP Apps: Drag and Drop

Comment 2

16 years ago
.
Assignee: asa → blaker
QA Contact: doronr → tpreston

Comment 3

16 years ago
Confirmed. I've been seeing this for months (but never reproducibly) on Mac OS,
when dragging a link from one browser window to another.
Severity: normal → minor
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Linux → All
Hardware: PC → All

Comment 4

15 years ago
qa contact -> pmac
QA Contact: tpreston → pmac
Assignee: bross2 → nobody
QA Contact: pmac

Comment 5

9 years ago
WFM Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b3) Gecko/20090305 Firefox/3.1b3
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.