A newline is added at the bottom of the plain text message when saving it

VERIFIED DUPLICATE of bug 70728

Status

defect
VERIFIED DUPLICATE of bug 70728
18 years ago
11 years ago

People

(Reporter: kazhik, Assigned: bugzilla)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

A newline is added at the bottom of the plain text message
when saving it.

(1) Edit a plain text message and save it as draft.
(2) Repeat opening and saving the draft.

Actual result: Many newlines are added at the bottom of the message.
Expected result: No newline is added.
QA Contact: sheelar → esther
dup of Bug 70728

*** This bug has been marked as a duplicate of 70728 ***
Status: NEW → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.