All users were logged out of Bugzilla on October 13th, 2018

crash in nsContentUtils::CanAccessNativeAnon()

RESOLVED DUPLICATE of bug 1208517

Status

()

--
critical
RESOLVED DUPLICATE of bug 1208517
3 years ago
3 years ago

People

(Reporter: mstange, Unassigned)

Tracking

({crash})

Trunk
Unspecified
Mac OS X
crash
Points:
---

Firefox Tracking Flags

(firefox44 affected)

Details

(crash signature)

(Reporter)

Description

3 years ago
This bug was filed from the Socorro interface and is 
report bp-823554bd-e789-40d1-8ca8-5434d2150927.
=============================================================

I hit this crash when I dragged a file over the bugzilla "New Bug" page, trying to put it into the attachment upload file input.

Comment 1

3 years ago
dupe of bug 1208517 ?
(Reporter)

Comment 2

3 years ago
Probably. Thanks.
I'll retest once the patch has made it into a nightly.

Comment 3

3 years ago
I suspect this to be a dupe of bug 1208517, yes.

Updated

3 years ago
Crash Signature: [@ nsContentUtils::CanAccessNativeAnon()] → [@ nsContentUtils::CanAccessNativeAnon()] [@ nsContentUtils::CanAccessNativeAnon]

Comment 4

3 years ago
(In reply to Robert Kaiser (:kairo@mozilla.com, on hiatus until May the 4th) from comment #3)
> I suspect this to be a dupe of bug 1208517, yes.

above bug fixed in version 44. And nothing on crash-stats
https://crash-stats.mozilla.com/report/list?product=Firefox&signature=nsContentUtils%3A%3ACanAccessNativeAnon%28%29#tab-reports
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1208517
You need to log in before you can comment on or make changes to this bug.