All users were logged out of Bugzilla on October 13th, 2018

Server Not Found uses translated example.com: voorbeeld.com, which is a commercial domain.

VERIFIED FIXED

Status

VERIFIED FIXED
3 years ago
3 years ago

People

(Reporter: ber, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8666611 [details]
Schermafbeelding 2015-09-28 op 10.58.52.png

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:41.0) Gecko/20100101 Firefox/41.0
Build ID: 20150918100310

Steps to reproduce:

Install Dutch Language pack (and restart).
Visit example.not


Actual results:

You now see a translated "server not found" page with the following content:

Server niet gevonden

Firefox kan de server op www.example.not niet vinden.

    Controleer het adres op typefouten, zoals ww.voorbeeld.com in plaats van www.voorbeeld.com
    Als u geen enkele pagina kunt laden, controleer dan de netwerkverbinding van uw computer.
    Als uw computer of netwerk wordt beveiligd door een firewall of proxy, zorg er dan voor dat Firefox toegang heeft tot het web.


Expected results:

The domain www.voorbeeld.com is a commerical (squatted) domain.

Instead, either the IANA "example.com" or the local "example.nl" should be used.

So as to avoid any hints of potential (commercial) connection between firefox and a domain squatter.

Comment 1

3 years ago
Thanks for your report. In fact we are aware of registered domain names and therefore do not localize such instances in products (or have corrected them a while ago), but probbaly left these in since they reside on an explanation page containing non-clickable links.

Changed them to example.com to match other example.com/net instances nevertheless (we do not use example.nl anywhere). This should be visible in Firefox/Thunderbird 43.

http://hg.mozilla.org/releases/l10n/mozilla-aurora/nl/rev/5069717a928f
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED

Updated

3 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.