Clicking on "Web Hosting" hoses Mozilla

VERIFIED DUPLICATE of bug 120047

Status

SeaMonkey
UI Design
--
critical
VERIFIED DUPLICATE of bug 120047
17 years ago
14 years ago

People

(Reporter: Mark Slater, Assigned: Peter Trudelle)

Tracking

({crash, stackwanted})

Trunk
x86
Windows 98
crash, stackwanted

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.7+) Gecko/20020117
BuildID:    2002011703

Clicking on the link "Web Hosting" crashes Mozilla. 

Reproducible: Always
Steps to Reproduce:
1. Visit www.siteware.ch
2. Click "Web Hosting" link on the left

Actual Results:  Mozilla crashed

Expected Results:  Should've displayed the Web hosting page.

According to a discussion with jst on #mozilla, i'm crashing in the font code.

Talkback IDs are:
TB1850530Q and TB1850593K

jst sez that TB1685271X is also the same.

Comment 1

17 years ago
Wfm with 2002011803/ Win98SE.

Updated

17 years ago
Keywords: stackwanted

Comment 2

17 years ago
20020118 wfm...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
ReadCMAPTableFormat4
[d:\builds\seamonkey\mozilla\gfx\src\windows\nsFontMetricsWin.cpp, line 1405]
nsFontMetricsWin::GetFontCCMAP
[d:\builds\seamonkey\mozilla\gfx\src\windows\nsFontMetricsWin.cpp, line 1509]
nsFontMetricsWin::GetCCMAP
[d:\builds\seamonkey\mozilla\gfx\src\windows\nsFontMetricsWin.cpp, line 1608]
nsFontMetricsWin::FindGlobalFont
[d:\builds\seamonkey\mozilla\gfx\src\windows\nsFontMetricsWin.cpp, line 2300]
nsFontMetricsWin::FindFont
[d:\builds\seamonkey\mozilla\gfx\src\windows\nsFontMetricsWin.cpp, line 3106]
nsFontMetricsWin::LocateFont
[d:\builds\seamonkey\mozilla\gfx\src\windows\nsFontMetricsWin.cpp, line 3449]
0x00640034
0x00cc45c7 
reopening - worksforme is incorrect and you can see this crash only on a few systems
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
dupe of bug 120047

*** This bug has been marked as a duplicate of 120047 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.