Clock interrupt handler is not hooked up properly

RESOLVED DUPLICATE of bug 1197989

Status

Firefox OS
Gaia::Clock
RESOLVED DUPLICATE of bug 1197989
2 years ago
2 years ago

People

(Reporter: mcav, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
In https://bugzilla.mozilla.org/show_bug.cgi?id=1207044#c21 :gandalf discovered that Clock's mozinterruptbegin handler is not hooked up correctly in audio_player.js. However, hooking it up as-is interrupts the ringer at the wrong time, so it must be investigated a bit further.
(Reporter)

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1197989
You need to log in before you can comment on or make changes to this bug.