Closed Bug 1209509 Opened 9 years ago Closed 5 years ago

crash in js::CallObject::createForFunction(JSContext*, js::AbstractFramePtr)

Categories

(Core :: JavaScript Engine, defect)

All
macOS
defect
Not set
critical

Tracking

()

RESOLVED WORKSFORME
Tracking Status
firefox44 --- affected
firefox48 --- affected
firefox49 --- affected
firefox-esr45 --- affected

People

(Reporter: noni, Unassigned)

Details

(Keywords: crash)

Crash Data

This bug was filed from the Socorro interface and is 
report bp-277dfe49-17e7-41f7-bdcb-9aa1d2150929.
=============================================================

Ran into this crash with Firefox 41.0.1 on Mac OS X 10.10.5. About 10 tabs open, mostly youtube and google maps.

It was a one-time-crash, I was unable to reproduce it so unfortunately I don't have any STR.
Crash Signature: [@ js::CallObject::createForFunction(JSContext*, js::AbstractFramePtr)] → [@ js::CallObject::createForFunction(JSContext*, js::AbstractFramePtr)] [@ js::CallObject::createForFunction]
Crash volume for signature 'js::CallObject::createForFunction':
 - nightly (version 51): 0 crashes from 2016-08-01.
 - aurora  (version 50): 0 crashes from 2016-08-01.
 - beta    (version 49): 27 crashes from 2016-08-02.
 - release (version 48): 7 crashes from 2016-07-25.
 - esr     (version 45): 9 crashes from 2016-05-02.

Crash volume on the last weeks (Week N is from 08-22 to 08-28):
            W. N-1  W. N-2  W. N-3
 - nightly       0       0       0
 - aurora        0       0       0
 - beta         10       7       4
 - release       2       0       1
 - esr           0       3       2

Affected platforms: Windows, Linux

Crash rank on the last 7 days:
           Browser   Content     Plugin
 - nightly
 - aurora
 - beta    #2589     #411
 - release #3189
 - esr

Closing because no crashes reported for 12 weeks.

Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.