Closed Bug 120980 Opened 20 years ago Closed 20 years ago
bit column name in groups table not good for database independence
19.96 KB, patch
|Details | Diff | Splinter Review|
The bit column in the groups table should be renamed to be group_bit since the word 'bit' is a reserved key word in some other databases. Most notably, PostgreSQL. Attaching patch for conversion.
Why bother? You're getting rid of this in the groups rewrite, and thats a prereq for postgressql support anyway.
Good point. I came across it when working on the PostgreSQL port which doesnt include the group schema changes. The group schema changes should land before PostgreSQL so I will go ahead and close this bug. With the group changes, the bit column will disappear anyway.
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → WONTFIX
19 years ago
You need to log in before you can comment on or make changes to this bug.