Mozilla always defaults to "My Documents" when saving images

VERIFIED DUPLICATE of bug 115148

Status

Core Graveyard
File Handling
--
minor
VERIFIED DUPLICATE of bug 115148
16 years ago
a year ago

People

(Reporter: Rich Griswold, Assigned: Bill Law)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.7) Gecko/20011221
BuildID:    2001122106

Mozilla always defaults to "My Documents" when saving images, even if I've
previously saved an image in a different folder.  For example, if I want to save
two images to the same folder, Mozilla will take me to "My Documents" when I
save the first image.  I navigate to the folder I wish to save the image in and
save it.  When I try to save the second image, Mozilla puts me back in "My
Documents" instead of the folder I previously selected.  Most programs,
including Internet Explorer, take me to the last folder I saved in.

Reproducible: Always
Steps to Reproduce:
1. Save image to folder other than "My Documents"
2. Try to save another image
3. Mozilla takes to back to "My Documents"

Actual Results:  Mozilla took me back to "My Documents" instead of leaving me in
the folder I saved the previous image in.

Expected Results:  I expected to Mozilla to put me in the same folder I saved
the first image in.
Duplicate of "win32: Mozilla does not remember the last directory used to save"

*** This bug has been marked as a duplicate of 115148 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.