Closed Bug 1209995 Opened 6 years ago Closed 6 years ago

View Source shows a blank New Tab

Categories

(Toolkit :: View Source, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1165309

People

(Reporter: jaws, Unassigned)

Details

STR:
Open https://bug1209970.bmoattachments.org/attachment.cgi?id=8667908
Right-click on page and select View Source

Expected:
Source of the page is viewable

Actual:
A "New Tab" is shown. The Inspector, via Ctrl+Shift+I does show the source though.

Reproduced on Nightly 2015-09-29, Windows 10.
Are you using e10s with dom.ipc.processCount > 1?
Flags: needinfo?(jaws)
Yes, I have processCount set to 10.
Flags: needinfo?(jaws)
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1165309
You need to log in before you can comment on or make changes to this bug.