HTML source code is rendered at the top of this page.

VERIFIED DUPLICATE of bug 72565

Status

()

VERIFIED DUPLICATE of bug 72565
17 years ago
16 years ago

People

(Reporter: jfchadeyron, Assigned: harishd)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.7+)
Gecko/20020119
BuildID:    2002011908

We see in the first line of the main page this line !
<% mlink = tvparam.getIntegraURL()+"jeux/quiz/tlp_jeu_quiz.cfm";%>

Reproducible: Always
Steps to Reproduce:
go to this page :
http://www.telestar.fr

Updated

17 years ago
Summary: Bug in the main page → HTML source code is rendered at the top of this page.

Comment 1

17 years ago
Linux 2002011508 also ---> OS:All, NEW
Not sure what the category for this should be, but definitely not XPApps, I will
try Parser, please reassign as necessary.
Assignee: trudelle → harishd
Status: UNCONFIRMED → NEW
Component: XP Apps → Parser
Ever confirmed: true
OS: Windows XP → All
QA Contact: sairuh → moied

Comment 2

17 years ago
I believe it should rather be a Tech Evangelism bug. The HTML code shows this
line is supposed to be seen by the browser as clear text.
I don't know why IE6 doesn't show it though.

<td height="25" width="85">
<script>menuRollOver("/tele/tele.nsf/warticles/096BD73EBCCBE923C1256B4500657C3A","btmenu/btmenu03b.gif",
"btmenu/btmenu03a.gif","bthaut3",85,25,0)</script></td>

<% mlink = tvparam.getIntegraURL()+"jeux/quiz/tlp_jeu_quiz.cfm";%>
<td height="25" width="45"><a href="javascript:void(0)"></a>

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 72565 ***
Severity: trivial → normal
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
Good catch, Markus  ---> VERIFIED
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.