[RFE] When multiple tabs are open, prompt before closing window

VERIFIED DUPLICATE of bug 108973

Status

SeaMonkey
Preferences
--
enhancement
VERIFIED DUPLICATE of bug 108973
17 years ago
14 years ago

People

(Reporter: Alan Miller, Assigned: Samir Gehani)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.7) Gecko/20011221
BuildID:    

While tabbed viewing is very convenient, force of habit for many people will
lead to them regularly closing the entire window instead of just the current
tab.  This is unlikely to change until tabbed interfaces become common in more
applications.

As an option (set with another checkbox in the Tabbed Browsing preferences
panel), enable a yes/no prompt before closing a window that has multiple tabs open.
Duplicate of "[RFE] Multi-tabbed windows should confirm close"

*** This bug has been marked as a duplicate of 108973 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.