If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

wrong display; have to scroll down to see page content

RESOLVED DUPLICATE of bug 120087

Status

()

Core
Layout
--
major
RESOLVED DUPLICATE of bug 120087
16 years ago
16 years ago

People

(Reporter: Mike Gerth, Assigned: Marc Attinasi)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.7+)
Gecko/20020120
BuildID:    2002012008

Page looks wrong:
1) have to scroll down to see anything
2) right table column "Columns" is not right side but left & most down

Reproducible: Always
Steps to Reproduce:
1.just go to http://www.tomshardware.com/
2.
3.

Actual Results:  wrong display, as described above

Expected Results:  I should see the page content without having to scroll down!

this was working with early versions of 0.9.7+

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 120087 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

16 years ago
This bug was found to be a duplikate of bug 120087.
However they seem to have a different source:
 -I noticed, that when being on url http://www.tomshardware.com/ for the first
time,the page may display wrong, but when doing an "Ctrl+Reload" or only
"Reload" then it is ok (2002012203)
 -however, when going to url
http://www4.tomshardware.com/display/02q1/020114/index.html  the "Reload"
doesn't help (2002012203)
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 3

16 years ago
This problem looks related to bug 120087.If this problem still exists after bug
120087 is resolved, please reopen.



*** This bug has been marked as a duplicate of 120087 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.