Note: There are a few cases of duplicates in user autocompletion which are being worked on.

Main Facebook page and Chat not shown properly

RESOLVED DUPLICATE of bug 1174899

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1174899
2 years ago
2 years ago

People

(Reporter: Jose Maria Taborda, Unassigned)

Tracking

44 Branch
x86_64
Windows 8.1
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

2 years ago
Created attachment 8669374 [details]
FacebookPage.jpg

User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:44.0) Gecko/20100101 Firefox/44.0
Build ID: 20151003030225

Steps to reproduce:

I was trying to browse on Facebook page


Actual results:

The page never ends to load. The chat appears incomplete. The browser doesn't crash, but it never finish the page load. I tried refreshing the page repeatedly and sometimes works. I checked the internet connection but it was ok. I opened the facebook page in other browsers and loads ok. I refreshed nightly (from about:support) but the problem continues. (see attached image)
The troubleshoot information shows the following:

Application Basics
------------------

Name: Firefox
Version: 44.0a1
Build ID: 20151003030225
Update Channel: nightly
User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:44.0) Gecko/20100101 Firefox/44.0
Multiprocess Windows: 1/1 (default: true)
Safe Mode: false

Crash Reports for the Last 3 Days
---------------------------------

All Crash Reports

Extensions
----------

Graphics
--------

Adapter Description: Intel(R) HD Graphics 3000
Adapter Description (GPU #2): NVIDIA GeForce GT 540M
Adapter Drivers: igdumd64 igd10umd64 igd10umd64 igdumd32 igd10umd32 igd10umd32
Adapter Drivers (GPU #2): nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
Adapter RAM: Unknown
Adapter RAM (GPU #2): 1024
Asynchronous Pan/Zoom: wheel input enabled
Device ID: 0x0116
Device ID (GPU #2): 0x0df4
Direct2D Enabled: true
DirectWrite Enabled: true (6.3.9600.17999)
Driver Date: 5-28-2015
Driver Date (GPU #2): 7-22-2015
Driver Version: 9.17.10.4229
Driver Version (GPU #2): 10.18.13.5362
GPU #2 Active: false
GPU Accelerated Windows: 1/1 Direct3D 11 (OMTC)
Subsys ID: 16421043
Subsys ID (GPU #2): 16421043
Supports Hardware H264 Decoding: Yes
Vendor ID: 0x8086
Vendor ID (GPU #2): 0x10de
WebGL Renderer: Google Inc. -- ANGLE (Intel(R) HD Graphics 3000 Direct3D11 vs_4_1 ps_4_1)
windowLayerManagerRemote: true
AzureCanvasBackend: direct2d 1.1
AzureContentBackend: direct2d 1.1
AzureFallbackCanvasBackend: cairo
AzureSkiaAccelerated: 0

Important Modified Preferences
------------------------------

browser.cache.disk.capacity: 358400
browser.cache.disk.filesystem_reported: 1
browser.cache.disk.smart_size.first_run: false
browser.cache.disk.smart_size.use_old_max: false
browser.cache.frecency_experiment: 4
browser.download.importedFromSqlite: true
browser.places.smartBookmarksVersion: 7
browser.sessionstore.upgradeBackup.latestBuildID: 20151003030225
browser.startup.homepage_override.buildID: 20151003030225
browser.startup.homepage_override.mstone: 44.0a1
browser.urlbar.suggest.searches: true
browser.urlbar.userMadeSearchSuggestionsChoice: true
dom.apps.reset-permissions: true
dom.mozApps.used: true
extensions.lastAppVersion: 44.0a1
gfx.direct3d.last_used_feature_level_idx: 0
media.gmp-eme-adobe.abi: x86_64-msvc-x64
media.gmp-eme-adobe.lastUpdate: 1443917459
media.gmp-eme-adobe.version: 14
media.gmp-gmpopenh264.abi: x86_64-msvc-x64
media.gmp-gmpopenh264.lastUpdate: 1443917472
media.gmp-gmpopenh264.version: 1.4
media.gmp-manager.buildID: 20151003030225
media.gmp-manager.lastCheck: 1443917408
media.hardware-video-decoding.failed: false
network.cookie.prefsMigrated: true
network.predictor.cleaned-up: true
places.history.expiration.transient_current_max_pages: 104858
plugin.disable_full_page_plugin_for_types: application/pdf
privacy.sanitize.migrateClearSavedPwdsOnExit: true
security.sandbox.content.tempDirSuffix: {fd1c3fbb-246b-4fc7-9ac1-2f2c80290821}

Important Locked Preferences
----------------------------

JavaScript
----------

Incremental GC: true

Accessibility
-------------

Activated: false
Prevent Accessibility: 0

Library Versions
----------------

NSPR
Expected minimum version: 4.10.9
Version in use: 4.10.9

NSS
Expected minimum version: 3.20 Basic ECC
Version in use: 3.20 Basic ECC

NSSSMIME
Expected minimum version: 3.20 Basic ECC
Version in use: 3.20 Basic ECC

NSSSSL
Expected minimum version: 3.20 Basic ECC
Version in use: 3.20 Basic ECC

NSSUTIL
Expected minimum version: 3.20
Version in use: 3.20

Experimental Features
---------------------



Expected results:

The page should be loaded correctly
(Reporter)

Updated

2 years ago
OS: Unspecified → Windows 8.1
Hardware: Unspecified → x86_64

Comment 1

2 years ago
I also experience this issue.
@ josetaborda, thanks for reporting this problem. I see you are using 64-bit Firefox Nightly 44. Is this a recent problem? Do you see this problem with 32-bit Nightly 44 or with 64-bit Firefox Beta 42? (Beta because 64-bit is not available yet in the Release channel.)

@ to_du, in which version of Firefox did you see the problem?

I was unable to reproduce the problem with Nightly 44 on OS X or 64-bit or 32-bit Nightly 44 on Windows 8.1.
But I did hit crash bug 1206107 with 64-bit Nightly 44 on Windows.

Comment 4

2 years ago
@ Chris Peterson, this problem appears in Firefox Nightly.

Comment 5

2 years ago
Created attachment 8669565 [details]
nightly.PNG
(Reporter)

Comment 6

2 years ago
(In reply to Chris Peterson [:cpeterson] from comment #2)
> @ josetaborda, thanks for reporting this problem. I see you are using 64-bit
> Firefox Nightly 44. Is this a recent problem? Do you see this problem with
> 32-bit Nightly 44 or with 64-bit Firefox Beta 42? (Beta because 64-bit is
> not available yet in the Release channel.)
> 
> @ to_du, in which version of Firefox did you see the problem?
> 
> I was unable to reproduce the problem with Nightly 44 on OS X or 64-bit or
> 32-bit Nightly 44 on Windows 8.1.

I'm using the 64bit version. Actually I noticed this problem in 43 version too. I thought that with the new update it could be fixed but it didn't happen.

Comment 7

2 years ago
(In reply to josetaborda from comment #0)
> Created attachment 8669374 [details]
> FacebookPage.jpg
> 
> Actual results:
> 
> The page never ends to load. The chat appears incomplete. The browser
> doesn't crash, but it never finish the page load. 

It's likely a dupe of bug 1174899.

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1174899
You need to log in before you can comment on or make changes to this bug.