Closed Bug 121121 Opened 21 years ago Closed 21 years ago

Lots of blank space bordering page on Tom's Hardware

Categories

(Core :: Layout, defect)

x86
Windows 2000
defect
Not set
minor

Tracking

()

RESOLVED DUPLICATE of bug 120087

People

(Reporter: wd, Assigned: attinasi)

References

()

Details

BuildID:    2002012103

Pages on http://www.tomshardware.com have lots of blank space at the top, right
and bottom sides.    (about 3 pages of gray at top of page)

Reproducible: Always
Steps to Reproduce:
1.Go to http://www6.tomshardware.com/mainboard/00q4/001026/index.html
2.
3.

Actual Results:  Lots of blank space

Expected Results:  Page fits well

*** This bug has been marked as a duplicate of 120087 ***
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.