infinite loop deleting history

RESOLVED DUPLICATE of bug 871908

Status

()

Core
History: Global
RESOLVED DUPLICATE of bug 871908
3 years ago
2 years ago

People

(Reporter: david lewis, Unassigned)

Tracking

40 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:40.0) Gecko/20100101 Firefox/40.0
Build ID: 20150826023504

Steps to reproduce:

Attempt to delete history 


Actual results:

Infinite loop; killed firefox after 9 minutes CPU and 250GB of read IO data. That is not a typo, 250GB of IO


Expected results:

Should delete history within a few seconds
(Reporter)

Updated

3 years ago
OS: Unspecified → Windows 7
Hardware: Unspecified → x86_64

Updated

3 years ago
Component: Untriaged → History: Global
Product: Firefox → Core

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 871908
You need to log in before you can comment on or make changes to this bug.