Firefox loses connectivity while watching video streams

RESOLVED DUPLICATE of bug 1247205

Status

()

Core
Networking: HTTP
RESOLVED DUPLICATE of bug 1247205
3 years ago
2 years ago

People

(Reporter: Nicolas Degand, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:41.0) Gecko/20100101 Firefox/41.0
Build ID: 20150929144111

Steps to reproduce:

Listening to a Youtube video (even paused for a long time)



Actual results:

 Firefox loses connectivity. I cannot retrieve or refresh webpages, whether manually or automatically (Facebook for example). The interesting thing is that every connection in about:networking is dropped.

I could not find a bug in bugzilla but this seems to be the exact same problem as the one described here (of course I tried the solutions recommended in the comments to no avail): https://www.reddit.com/r/firefox/comments/2t311u/firefox_loses_connection_ive_tried_everything_and/
(Reporter)

Updated

3 years ago
OS: Unspecified → Windows 10
Hardware: Unspecified → x86_64
Hello @Nicolas,

My first question is are you still running into this problem on the newest build 20151118030232?
Second question is can you provide more detailed steps? For example an exact video, etc.

Thank you,

Justin
Component: Untriaged → Flash (Adobe)
Flags: needinfo?(nicolas)
Product: Firefox → Plugins
Version: 41 Branch → unspecified
Since there was no response from the reporter in 3 business days, I will be marking this bug as Resolved Works for Me.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

3 years ago
Sorry, I waited for the bug to happen again to confirm it was still happening with my current build. Here are the answers to your questions:

#1 Here is my current build https://hg.mozilla.org/releases/mozilla-release/rev/e2f9a0ed50bc

#2 I cannot be more specific. It happens randomly while watching Youtube videos. The Youtube video continues to stream for a while until it also fails, maybe because it is buffered somehow.
Status: RESOLVED → UNCONFIRMED
Flags: needinfo?(nicolas)
Resolution: WORKSFORME → ---
(Reporter)

Comment 4

3 years ago
I can also say that I am using the HTML5 player.

Comment 5

3 years ago
Trying a better bugzilla component. I wonder what additional logging or data might be useful here. Do you have any addons installed?
Component: Flash (Adobe) → Networking: HTTP
Flags: needinfo?(nicolas)
Product: Plugins → Core
(Reporter)

Comment 6

2 years ago
I have the following addons installed:

Feedly
Lazarus Form Recovery
Media Hint
uBlock Origin
Video DownloadHelper
YouTube Caption Downloader

I could deactivate the last 2 and see if it happens again ?
Flags: needinfo?(nicolas)
(Reporter)

Comment 7

2 years ago
Also, things get stranger now.

* The bug still happen with a 64 bits version of Firefox
* It may not happen for a week, and then three times in an evening
* It can happen while not listening to Youtube. It may be related to having many network-intensive tabs open instead of a Youtube issue.
Status: UNCONFIRMED → NEW
Ever confirmed: true
this is consistent with bug 1247205 - please reopen if you continue to have the issue on firefox 45 or later. (45 is currently on the beta channel).
Status: NEW → RESOLVED
Last Resolved: 3 years ago2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1247205
You need to log in before you can comment on or make changes to this bug.