With enabled lightning addon Thunderbird inbox shows only startpage after upgrade from Thunderbird v38.2 to v38.3

RESOLVED DUPLICATE of bug 1211160

Status

Calendar
General
P5
blocker
RESOLVED DUPLICATE of bug 1211160
2 years ago
2 years ago

People

(Reporter: Daniel Stich, Unassigned)

Tracking

Lightning 4.0.3

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/44.0.2350.0 Iron/44.0.2350.0 Safari/537.36

Steps to reproduce:

Upgrade Thunderbird from v38.2 to v38.3 (German language). After removing  Lightning Profile or deactivating Lightning in Thunderbird, Thunderbird runs well.


Actual results:

Inbox shows only the startpage. Access to inbox emails and addons page not possible.


Expected results:

Access to inbox and Addons should be possible.
(Reporter)

Updated

2 years ago
Severity: normal → blocker
Priority: -- → P5
(Reporter)

Updated

2 years ago
Summary: With enabled lightning addon Thunderbird inbox shows only startpage after upgrade from Thunderbird v38.2 breaks to v38.3 → With enabled lightning addon Thunderbird inbox shows only startpage after upgrade from Thunderbird v38.2 to v38.3

Updated

2 years ago
Version: Lightning 4.0.2.1 → Lightning 4.0.3

Comment 1

2 years ago
We have had a number of users unable to access their email.  The first symptom noticed is that their inbox won't open in the first tab.  Some menu items, such as Tools,Options or Help,About are not functioning.  Impacted users are running Thunderbird 38.3.0 and Lightening 4.0.3

Downgrading Lightening from 4.0.3 to 4.0.2.1 clears the problem.

Comment 2

2 years ago
Upgrade 38.1 to 38.3 with lightning enabled worked for me. Lightning has been upgraded to 4.0.3, previous version was 4.0.1

Comment 3

2 years ago
Same issue since yesterday. Needed to start Thunderbird in safe mode or I could not access the Add-On manager. 

Also using German Language Pack under Windows.
(Reporter)

Comment 4

2 years ago
This issue was on 90% of the PCs in our company. The fastest fix were following steps:
- Kill Thunderbird in Task Manager (after closing the Process Thunderbird was still present)
- Open Thunderbird in Safe Mode (press therefore the Shift-Key while opening Thunderbird)
- Delete Lightning Add-on
- Download actual Lightning 4.0.3 in your language from https://ftp.mozilla.org/pub/mozilla.org/calendar/lightning/candidates/4.0.3-candidates/build1/win32/
- Drag and drop Lightning 4.0.3 to Thunderbird and install it

Comment 5

2 years ago
Reinstalling Lightning from file worked for me. And I did not need to kill Thunderbird.

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1211160
You need to log in before you can comment on or make changes to this bug.