We checkerboard a lot on thepopgroup.net (especially on Retina displays)

RESOLVED DUPLICATE of bug 1256677

Status

()

RESOLVED DUPLICATE of bug 1256677
3 years ago
3 years ago

People

(Reporter: Ehsan, Unassigned)

Tracking

(Blocks: 1 bug, {polish})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [gfx-noted][checkerboard-report-wanted])

(Reporter)

Description

3 years ago
See http://www.thepopgroup.net/.  We and Safari checkerboard a *lot* on this page.  Sometimes the paint doesn't happen for a few seconds, leading to the illusion that content disappears as you scroll.

Chrome disables APZ on this patch and while their scrolling is janky it's a much better experience overall.  Edge seems to have no problem painting this page fast with APZ.
Blocks: 1154825, 1013364
That page almost seems to hang my content process. It looks like billions of facebook buttons are loading all the time.
I think whatever happens here needs to be fixed at a different level than APZ.
It would be good to get a checkerboard report from about:checkerboard on a Retina macbook when this happens. Copy the raw log from the bottom of the page and attach it here.
Keywords: polish
Whiteboard: [gfx-noted][checkerboard-report-wanted]
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1256677
You need to log in before you can comment on or make changes to this bug.