Closed Bug 1212402 Opened 6 years ago Closed 6 years ago

[TV 2.5] Apply visual spec to the TV remote control app

Categories

(Firefox OS Graveyard :: Gaia::TV, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(blocking-b2g:2.5?, b2g-v2.5 fixed, b2g-master fixed)

RESOLVED FIXED
blocking-b2g 2.5?
Tracking Status
b2g-v2.5 --- fixed
b2g-master --- fixed

People

(Reporter: lchang, Assigned: lchang)

References

Details

(Whiteboard: [partner-cherry-pick])

Attachments

(2 files)

Apply visual spec to the TV remote control app.
Comment on attachment 8685979 [details] [review]
[gaia] luke-chang:1212402_remote_control_visual > mozilla-b2g:master

Hi Rex,

Another visual-applying patch that needs your help. Thanks a lot.
Attachment #8685979 - Flags: review?(rexboy)
Status: NEW → ASSIGNED
Blocks: 1223387
Comment on attachment 8685979 [details] [review]
[gaia] luke-chang:1212402_remote_control_visual > mozilla-b2g:master

Looks good to me with a little comments.
Attachment #8685979 - Flags: review?(rexboy) → review+
Peko is going to design a new icon for this app. I'll land it once it's ready.


Hi Peko,

NI you just as a reminder. Thanks a lot.
Flags: needinfo?(pchen)
Attached file remote and cast icon
Please check attached file for new remote and cast icon.
Thanks
Flags: needinfo?(pchen)
Whiteboard: [partner-cherry-pick]
[Blocking Requested - why for this release]:

landed on master: https://github.com/mozilla-b2g/gaia/commit/c90d6b6a0ceb95d385d8c5dd87f34b15d3d49342
Status: ASSIGNED → RESOLVED
blocking-b2g: --- → 2.5?
Closed: 6 years ago
Resolution: --- → FIXED
Comment on attachment 8685979 [details] [review]
[gaia] luke-chang:1212402_remote_control_visual > mozilla-b2g:master

[Approval Request Comment]
[Bug caused by] (feature/regressing bug #): Bug 1205939 [meta] TV Remote Control.
[User impact] if declined: Remote Control feature on TV isn't completed.
[Testing completed]: Yes.
[Risk to taking this patch] (and alternatives if risky): Low risk since this patch only affect TV build.
[String changes made]: Yes, but TV team will take care of this.
Attachment #8685979 - Flags: approval-gaia-v2.5?
Comment on attachment 8685979 [details] [review]
[gaia] luke-chang:1212402_remote_control_visual > mozilla-b2g:master

Approve as this is for TV 2.5 feature
Attachment #8685979 - Flags: approval-gaia-v2.5? → approval-gaia-v2.5+
You need to log in before you can comment on or make changes to this bug.