Enable hardware accelerated VP9 on Windows with Intel CPU >= Broadwell

RESOLVED DUPLICATE of bug 1101885

Status

()

Core
Audio/Video: Playback
P2
normal
RESOLVED DUPLICATE of bug 1101885
3 years ago
3 years ago

People

(Reporter: cpeterson, Assigned: jya)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment, 1 obsolete attachment)

Comment hidden (empty)
(Assignee)

Comment 1

3 years ago
This is not an MSE bug. 

Making everything media block MSE just confuses the issue IMHO
No longer blocks: 778617
Priority: -- → P2
(Assignee)

Comment 2

3 years ago
Created attachment 8674603 [details] [diff] [review]
P1. Make pref dynamic

So we don't have to restart the browser for changes to take effect.
Attachment #8674603 - Flags: review?(cpearce)
Attachment #8674603 - Flags: review?(cpearce) → review+
(Assignee)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1101885
(Assignee)

Comment 4

3 years ago
Created attachment 8675463 [details] [diff] [review]
P1. Make pref dynamic

So we don't have to restart the browser for changes to take effect.
(Assignee)

Comment 5

3 years ago
Comment on attachment 8675463 [details] [diff] [review]
P1. Make pref dynamic

wrong bug #
Attachment #8675463 - Attachment is obsolete: true
(Assignee)

Updated

3 years ago
No longer depends on: 1217226
(Reporter)

Updated

3 years ago
No longer depends on: 1176672
You need to log in before you can comment on or make changes to this bug.