"symbol" font in greek bible does not work

VERIFIED DUPLICATE of bug 33127

Status

()

Core
Internationalization
VERIFIED DUPLICATE of bug 33127
17 years ago
17 years ago

People

(Reporter: Frank Tang, Assigned: Roy Yokoyama)

Tracking

({intl})

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
reproduce procedure:
1. goto htewtp://www.greekbible.com/index.php
2. keep "Font" in "symbol", Passage in "Mathew"
and put "1" : "1" in the chapter and verse field.
3. click go

expect result
some greek text of bible
you can find out what the greek should look like if you change
the Font to "Image"

actaul result

it display like English

Updated

17 years ago
Keywords: intl
QA Contact: ruixu → ylong

Comment 1

17 years ago
Created attachment 66092 [details]
"Symbol" font in Greek bible does not work

Comment 2

17 years ago
dup of bug 33127?

Comment 3

17 years ago
You can see from the dictionary popups that indeed they do stuff like <font 
face=symbol>a</symbol>. So a "font face considered harmful" page.

DUP of 33127 would be fine. Actually Tech Evang. may be better - just changing 
the wording on the cover page would do. I'll mail the webmaster.
(Assignee)

Comment 4

17 years ago
As per comment #3,  making as Dup

*** This bug has been marked as a duplicate of 33127 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
When I saved the URL page to local and open it through Navigator, the problem
was really happened in <font face=symbol>....</symbol> part.

I'm marking this as verified as dup.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.