Last Comment Bug 121378 - i get an hang if XMMS is running
: i get an hang if XMMS is running
Status: VERIFIED DUPLICATE of bug 58339
:
Product: Core
Classification: Components
Component: Plug-ins (show other bugs)
: Trunk
: x86 Linux
: -- minor (vote)
: ---
Assigned To: av (gone)
: shrirang khanzode
Mentors:
http://www.acmilan.com/index2.asp
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2002-01-23 05:02 PST by Emanuele
Modified: 2002-01-23 05:06 PST (History)
0 users
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Emanuele 2002-01-23 05:02:24 PST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; ; rv:0.9.7) Gecko/20011221
BuildID:    2001122108

i have a Pentium II 266 
ram 96 MB
linux kernel 2.4.6
SuSE Linux 7.3
kde 2.2.1

If XMMS is running and i try to go to this URL, i get an hang; if i close XMMS,
Mozilla return to load the page. I think that the Java plugin could not start 

Reproducible: Always
Steps to Reproduce:
1.listen to music with XMMS
2.Star Mozilla
3.go to www.acmilan.con/index2.asp

Actual Results:  hang

Expected Results:  It should load the page even if very slowly
Comment 1 Oliver Klee 2002-01-23 05:05:30 PST

*** This bug has been marked as a duplicate of 58339 ***
Comment 2 Christopher Aillon (sabbatical, not receiving bugmail) 2002-01-23 05:06:03 PST
v

Note You need to log in before you can comment on or make changes to this bug.