Support Facebook Chat group messaging

RESOLVED INVALID

Status

defect
RESOLVED INVALID
4 years ago
3 years ago

People

(Reporter: jedi_david_20, Unassigned)

Tracking

trunk

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:41.0) Gecko/20100101 Firefox/41.0
Build ID: 20151001175629

Steps to reproduce:

Chat Room (Or Groups Chat) Not Availiable for Facebook Account in Thunderbird


Actual results:

Chat Room (Or Groups Chat) Not Availiable for Facebook Account in Thunderbird


Expected results:

Possibility to create and view groups chat in thunderbird.
(Reporter)

Updated

4 years ago
Summary: chat room facebook → chat room for facebook account in the Instant Messaging component doesn't exist
Component: Instant Messaging → XMPP
Product: Thunderbird → Chat Core
Summary: chat room for facebook account in the Instant Messaging component doesn't exist → Support Facebook Chat group messaging
Version: 38 → trunk

Comment 1

3 years ago
Resolving invalid due to bug 1236133.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.