Closed Bug 1214551 Opened 7 years ago Closed 4 years ago

[B2GDroid] Can't delete the the newly installed firefox app by long pressing on the icon.

Categories

(B2GDroid Graveyard :: General, defect, P5)

ARM
Gonk (Firefox OS)
defect

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: xiongfuchao, Assigned: sgiles)

References

Details

Attachments

(2 files)

Attached file logcat_2320.txt
[1.Description]:
When user installs a new firefox app, then back to homescreen and long press on the icon, they will find they can't delete it, because there is no "x" icon on the top left corner of the newly installed app icon.
Found time:23:20
See attcchment:AriesKK_2320.3gp & logcat_2320.txt


[2.Testing Steps]: 
1. Open Marketplace. 
2. Install an app. 
3. Back to homescreen.
4. Long press the app icon to invoke edit mode.
5. Check the newly installed app's icon.
 
[3.Expected Result]: 
5.Exist a "x" icon on the newly installed app icon. 

[4.Actual Result]: 
5.There is no "x" icon on the top left corner of the newly installed app icon.

[5.Reproduction build]: 
Android version: 4.4.4(Build Number 23.0.A.2.93)
B2GDroid version: 0.11

[6.Reproduction Frequency]: 
Always Recurrence,5/5

[7.TCID]: 
6117

[8.Note]:
This function works normally on latest build of flame v2.5 & aries v2.5.
Attached video AriesKK_2320.3gp
Product: Firefox OS → B2GDroid
Assignee: nobody → sgiles
Priority: -- → P5
Closing as we are not working on Firefox OS anymore.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.