Firefox loses connection to internet since last update

RESOLVED DUPLICATE of bug 1247205

Status

()

Core
Networking
RESOLVED DUPLICATE of bug 1247205
3 years ago
2 years ago

People

(Reporter: John, Unassigned)

Tracking

41 Branch
x86
Windows 10
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:41.0) Gecko/20100101 Firefox/41.0
Build ID: 20150929144111

Steps to reproduce:

Since auto update installed 10-2-15 (Version 41.0.1) I use firefox as normal. Periodically (about 2x per day) all tabs lose connection to internet.  Refresh or tab close/reopen does not help.  Have to completely close all open tabs then reopen to regain connectivity.  Stable internet connection in all other apps during these outages, so limited to firefox.  Only began when above update was installed.


Actual results:

Loses internet connectivity until full browser restart.


Expected results:

Should not lose internet connectivity?

Comment 1

3 years ago
I'm experiencing the same issue. Windows 10 41.0.2

Updated

3 years ago
Component: Untriaged → Networking
OS: Unspecified → Windows 10
Product: Firefox → Core
Hardware: Unspecified → x86

Comment 2

3 years ago
I've been experiencing the same problem. It happened about 3 times now. I'm not sure what causes it. It is exactly as John described it, all tabs just suddenly lose connection and have to restart the browser to regain it. I'm not sure if this helps but last time I was watching a stream on twitch while listening to a song mix on mixcloud, it all worked fine for a while until it happened. I have no idea what causes it, it seems random, other times everything works fine. 

It looks it has been a month since this issue has been reported, but I've only had trouble recently, not sure if the last update had anything to do with it. I hope it will be fixed soon.

Thank you very much for your work!

Windows 8.1 x64
Browser version: 42.0

Comment 3

3 years ago
Same for me, on both PC and Laptop since 41. It usually happens after closing another firefox window or exiting a full screen video. I've already started using another browsers because it's very annoying if you have to save everything and restart the browser after typing a mail that cannot be send.

PC: Windows 10 x64 Education(legal)
Laptop: Windows 10 x64 Home(legal) & Windows 8.1 x64 (less legal)

Both have the following addons: The only addons they both have are ghostery and firebug. Pc has ABP and Force HTTPS, laptop has uBlock origin and HTTPS everywhere.

Comment 4

3 years ago
(In reply to Cris_N from comment #1)
> I'm experiencing the same issue. Windows 10 41.0.2

Interesting to note - after that one day I've had no more issues. Perhaps a Windows 10 update did something to alleviate the problem.
I'm going to guess this is a dup of 1247205 .. which has been backported to firefox 45.

if you experience this issue with >=45 please reopen AND attach an HTTP log. thanks

https://developer.mozilla.org/en-US/docs/Mozilla/Debugging/HTTP_logging
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1247205
You need to log in before you can comment on or make changes to this bug.