Closed Bug 1215357 Opened 4 years ago Closed 4 years ago

Make about:newtab remote and remove about:remote-newtab

Categories

(Core :: DOM: Core & HTML, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1218996
Tracking Status
firefox44 --- affected

People

(Reporter: oyiptong, Unassigned)

References

(Blocks 1 open bug)

Details

This uses LOAD_REPLACE in the AboutRedirector to load a remote url for the newtab page
Summary: Make about:newtab remote and remote about:remote-newtab → Make about:newtab remote and remove about:remote-newtab
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1218996
Component: DOM → DOM: Core & HTML
You need to log in before you can comment on or make changes to this bug.