Status

()

RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: ryleegeorge1, Unassigned)

Tracking

41 Branch
Unspecified
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

3 years ago
Created attachment 8674644 [details]
Screen Shot 2015-10-16 at 12.51.56 PM.png

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:41.0) Gecko/20100101 Firefox/41.0
Build ID: 20151014143721

Steps to reproduce:

I clicked on downloads opend the downloads window and fullscrened it 


Actual results:

it glitches

and i am also running el capitan 


Expected results:

gone to full screen
Hi ryleegeorge1,

Can you explain how the downloads window glitches when you full-screen it? Are there missing elements? Is there a crash? We will need more information on the issue.

Thanks.
Component: Untriaged → Downloads Panel
Flags: needinfo?(ryleegeorge1)
OS: Unspecified → Mac OS X
(Reporter)

Comment 2

3 years ago
Created attachment 8688136 [details]
Broken Firefox.png
Flags: needinfo?(ryleegeorge1)
(Reporter)

Comment 3

3 years ago
That is what happens when i click Show all downloads in the downloads tab
Hello ryleegeorge1,

I am unable to reproduce with the following specs:
Build: 20151029151421
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OSX 10.11; rv:42.0) Gecko/20100101 Firefox/42.0

I noticed you're using Firefox 41. Try updating and see if you can replicate the issue.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 5

3 years ago
I am on the latest version still same thing
You need to log in before you can comment on or make changes to this bug.