Give me back open tab for ENTER in urlbar

VERIFIED DUPLICATE of bug 119960

Status

SeaMonkey
Tabbed Browser
VERIFIED DUPLICATE of bug 119960
16 years ago
9 years ago

People

(Reporter: Quinn Yost (mythdraug), Assigned: jag (Peter Annema))

Tracking

({helpwanted})

Trunk
Future
x86
Windows 2000
helpwanted

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From day one of tabbrowser, I have been able and have grown quite
accostomed to opening new tabs with just an enter in the URLbar.

Please let me continue to do so.  Hidden pref would be great.

Build: 2002012403 win32
(Reporter)

Comment 1

16 years ago
D'oh.  Dupe.    bug 119960



*** This bug has been marked as a duplicate of 119960 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Enter sucks.  :)
Status: RESOLVED → VERIFIED
(Assignee)

Comment 3

16 years ago
-> future, helpwanted
Keywords: helpwanted
Target Milestone: --- → Future
(Assignee)

Comment 4

16 years ago
Heh, should've looked at the resolution first :-)
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.