Firefox displays some sites in text only

RESOLVED WORKSFORME

Status

()

Firefox
General
--
major
RESOLVED WORKSFORME
2 years ago
2 years ago

People

(Reporter: Terry Fain, Unassigned)

Tracking

38 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
I am running Firefox 38.1.1, but have also tried later versions with the same result.  I have two desktop PCs, one a 32-bit and one a 64-bit, both running Windows 7.  Earlier versions of Firefox worked as expected on both.  Now everything works fine on the 32-bit, but on the 64-bit some sites (including Amazon.com, Facebook, and Firefox[!]) are displayed in text-only mode.  This happens consistently, and re-booting does not fix the problem.  I also uninstalled Firefox and re-installed, with the same result.  I have not changed any settings, the problem simply occurred as soon as I updated from a previous version that was working correctly.  Several 64-bit Firefox users at my workplace have reported the same problem, so it does not seem to be unique to my system.  I am writing this bug report using Internet Explorer because I couldn't get here in Firefox.  I much prefer Firefox to IE and hope you can fix this problem in a future release.
Hello

Can you reproduce the issue in Safe Mode[1]?
If yes and you can reproduce the issue in Safe Mode,
can you still reproduce it even with clean new fresh profile without any addons (extensions and plugins)[2]?

You can also try a standard troubleshoot and diagnose procedure[3].



[1] = https://support.mozilla.org/kb/troubleshoot-firefox-issues-using-safe-mode
[2] = https://support.mozilla.org/kb/refresh-firefox-reset-add-ons-and-settings
[3] = https://support.mozilla.org/kb/troubleshoot-and-diagnose-firefox-problems

P.S. Don't forget that 64bit Firefox is still not "stable" release.
Flags: needinfo?(fain)
(Reporter)

Comment 2

2 years ago
I am running 32-bit Firefox (on a 64-bit PC), not 64-bit Firefox.  The problem persists in safe mode and also after clearing all history.  None of the "diagnose and fix" suggestions help.  The problem seems to be one of security--Firefox is flagging Amazon.com and Facebook.com as untrusted sites.
Flags: needinfo?(fain)
Summary: FIREFOX DISPLAYS SOME SITES IN TEXT ONLY → Firefox displays some sites in text only
(Reporter)

Comment 3

2 years ago
I re-installed the privacy certificate for my own site and the problems have now disappeared.  Mea culpa.

Comment 4

2 years ago
Based on comment 3.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.